Erro ao Criar Empresa - Processo de Configuração In...

Discussão sobre dados técnicos do Compiere / Adempiere, servidores, sistemas operacionais, banco de dados, etc.
mersonlima
Mensagens: 5
Registrado em: Sáb Ago 23, 2008 8:00 pm

Erro ao Criar Empresa - Processo de Configuração In...

Mensagempor mersonlima » Ter Dez 06, 2011 10:59 am

Bom dia a Todos.

Estou tento o seguinte erro ao criar uma empresa:

Pela interface Java:

Código: Selecionar todos

** Invalid PO Info - POInfo[null,AD_Table_ID=145]


Pela interface Web:

Código: Selecionar todos

** ERROR: current transaction is aborted, commands ignored until end of transaction block


Alguém tem alguma pista do que possa ser?

Estou utilizando o custumization.jar e o ExpDat.dmg disponíveis no SF na pasta "Release 03-2011".

Desde já agradeço a ajuda.

Abç
Emerson Lima

edilsondneto
Mensagens: 146
Registrado em: Seg Mar 02, 2009 5:52 pm
Localização: Fortaleza-Ceara

Re: Erro ao Criar Empresa - Processo de Configuração In...

Mensagempor edilsondneto » Qua Dez 07, 2011 11:43 am

Meu Ir.'.,

Acredito que isso tratamos no tópico
viewtopic.php?f=1&t=709&p=3305&hilit=erro+ao+criar+uma+empresa#p3305

mersonlima
Mensagens: 5
Registrado em: Sáb Ago 23, 2008 8:00 pm

Re: Erro ao Criar Empresa - Processo de Configuração In...

Mensagempor mersonlima » Qua Dez 07, 2011 11:50 am

Obrigado Edilson,

Mas afinal qual foi a solução adotada, já reinstalei, e continua com problemas.

Att,
Emerson

claudio.cth
Mensagens: 44
Registrado em: Sáb Nov 05, 2011 10:36 pm

Re: Erro ao Criar Empresa - Processo de Configuração In...

Mensagempor claudio.cth » Sex Jan 20, 2012 8:25 pm

Acho que isso é a versão do Banco (ExpDat.dump).. Estava com o mesmo problema.. reinstale o banco.. siga o procedimento de instalação à risca que dá certo!
Claudio Cavalcante


Voltar para “Infraestrutura”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante