INSTALAÇÃO DA VERSAO 3.4.0

Discussão sobre dados técnicos do Compiere / Adempiere, servidores, sistemas operacionais, banco de dados, etc.
odilberto
Mensagens: 27
Registrado em: Ter Jan 12, 2010 6:23 pm

INSTALAÇÃO DA VERSAO 3.4.0

Mensagempor odilberto » Sex Jan 22, 2010 8:20 pm

Galera, baixei o java mais novo, fiz a instalacao tudo ok
baixei o postgre 8.2.15... instalou certinho tb
baixei a versao do adempierelbr v.3.4.0 do site adempierelbr.com.br, fiz a instalacao e tudo ocorreu ok
so q quando vou executar o run_importadempiere.bat, esta apresentando uma tela de erro
dizendo q o sistema nao pode se conectar ao banco postgre...seguem as mensagens:


dropdb: could not connect to database postgre: FATAL: password authentication failed for user postgres

dropuser: could not connect to database postgre: FATAL: password authentication failed for user postgres

psql: could not connect to database postgre: FATAL: password authentication failed for user postgres

createdb: could not connect to database postgre: FATAL: password authentication failed for user postgres

logo apos da outrans mensagens de autenticacao e nao termina o processo... o que fazer?
alguem pode me dar uma dica pra resolver isso e implantar o sistema? so ta faltando isso

agradeco a todos

forte abraco

edilsondneto
Mensagens: 145
Registrado em: Seg Mar 02, 2009 5:52 pm
Localização: Fortaleza-Ceara

Re: INSTALAÇÃO DA VERSAO 3.4.0

Mensagempor edilsondneto » Sex Jan 22, 2010 11:08 pm

Se você estiver informado o login e senha corretamente, penso que seja isso que o Ricado escreveu...


http://www.kenos.com.br/forum/viewtopic.php?f=7&t=433&p=1942&hilit=postgres#p1942


Voltar para “Infraestrutura”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 2 visitantes