AdempiereLBR em Ubuntu 9.04

Discussão sobre dados técnicos do Compiere / Adempiere, servidores, sistemas operacionais, banco de dados, etc.
carlospauluk
Mensagens: 23
Registrado em: Ter Mar 24, 2009 2:20 pm

AdempiereLBR em Ubuntu 9.04

Mensagempor carlospauluk » Sex Mai 22, 2009 3:54 pm

Saudações,

Estou configurando o servidor de desenvolvimento do nosso projeto que utiliza o Adempiere 3.4.2 com LBR, em uma máquina com Ubuntu 9.04. Instalei o PostgreSQL 8.2.13 com PLJava 1.4 e instalei também o JDK 1.5.0u18.

Em minha máquina Windows, eu tenho o PGAdmin III instalado. Antes, quando o banco do Adempiere estava instalado aqui nesta máquina, tudo estava funcionando perfeitamente. Eu utilizava o PGAdmin para navegar na base de dados.
Porém, agora depois de migrar o BD para o servidor Ubuntu, quando tento me conectar a ele via PGAdmin, leva quase 2 minutos para conectar. Já configurei as opções necessárias nos arquivos postgresql.conf e pg_hba.conf.

**Mas atenção para um detalhe: esta lentidão na conexão só acontece depois que eu importo o DUMP do Adempiere. Quando o PostgreSQL ainda está sem nada (com somente o banco postgresql padrão), ele conecta instantâneo.

Alguém já passou por este problema?? Existe alguma outra configuração necessária?


Muito obrigado

fernando
Mensagens: 19
Registrado em: Ter Set 18, 2007 10:12 am

Re: AdempiereLBR em Ubuntu 9.04

Mensagempor fernando » Seg Nov 09, 2009 10:12 am

Carlos,

Nunca passei por este tipo de situação, o que você pode tentar fazer é aumentar o nível de debug do postgresql no postgresql.conf e verificar se tem alguma mensagem que te ajude ai. Faz isso e posta aqui a saída do log, para ver se conseguimos ajudar.

Att,
Fernando Lucktemberg
http://www.faire.com.br
Faire Consultoria


Voltar para “Infraestrutura”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante