Página 1 de 1

Erro ao tentar rodar Adempiere no eclipse

Enviado: Qui Mar 15, 2012 3:45 pm
por Guinter
Olá Pessoal,

Estou tentando rodar o adempiere no eclipse porém esta dando erro como segue abaixo:

nulljava.lang.ClassNotFoundException: org.eevolution.model.LiberoValidator global
java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorBPartner global
java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorInOut global java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorDocType global java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorInvoice global java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorOrder global


Utilizo o projeto adepiere343 no eclipse, se alguém puder ajudar agradeço.

Re: Erro ao tentar rodar Adempiere no eclipse

Enviado: Qui Mar 15, 2012 4:35 pm
por ralexsander
Olá Guinter,

Recomendo usar o Adempiere 360 ou 342 que são versões estáveis.

Você precisa copiar outros projetos e referencia-los no seu eclipse. Estes projetos são necessários para funcionar o MRP e RH, procure uma versão do Líbero compatível com a versão 343 que resolverá o problema