Erro ao tentar rodar Adempiere no eclipse

Tópicos sobre a extensão das funcionalides do Compiere / Adempiere utilizando apenas o Dicionário da Aplicação
Guinter
Mensagens: 1
Registrado em: Sex Jul 29, 2011 11:02 am
Localização: Gravataí - RS
Contato:

Erro ao tentar rodar Adempiere no eclipse

Mensagempor Guinter » Qui Mar 15, 2012 3:45 pm

Olá Pessoal,

Estou tentando rodar o adempiere no eclipse porém esta dando erro como segue abaixo:

nulljava.lang.ClassNotFoundException: org.eevolution.model.LiberoValidator global
java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorBPartner global
java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorInOut global java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorDocType global java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorInvoice global java.lang.ClassNotFoundException: org.adempierelbr.validator.ValidatorOrder global


Utilizo o projeto adepiere343 no eclipse, se alguém puder ajudar agradeço.
Guinter Torres Trisch
Analista de Testes
Zero-Defect Test House
Gravataí - RS
guinter.trisch@gmail.com

ralexsander
Mensagens: 579
Registrado em: Ter Nov 21, 2006 7:43 am
Localização: São Paulo
Contato:

Re: Erro ao tentar rodar Adempiere no eclipse

Mensagempor ralexsander » Qui Mar 15, 2012 4:35 pm

Olá Guinter,

Recomendo usar o Adempiere 360 ou 342 que são versões estáveis.

Você precisa copiar outros projetos e referencia-los no seu eclipse. Estes projetos são necessários para funcionar o MRP e RH, procure uma versão do Líbero compatível com a versão 343 que resolverá o problema
Ricardo Alexsander Santana
http://www.kenos.com.br


Voltar para “Desenvolvimento - AD”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante