rv_openitem - relatório - view não retorna nada

Tópicos sobre a extensão das funcionalides do Compiere / Adempiere utilizando apenas o Dicionário da Aplicação
pacifico
Mensagens: 27
Registrado em: Qua Mai 25, 2011 12:07 pm

rv_openitem - relatório - view não retorna nada

Mensagempor pacifico » Qui Jan 19, 2012 2:18 pm

Boa tarde.
Estou realizando alguns relatório em outra linguagem utilizando o BD do adempiere. O problema acontece quando eu tento um select na view rv_openitem, a query não retornada nada. Até mesmo através do pgAdmin não consigo visualizar nenhum elemento desta view.
Quando executo o sql através do pgAdmin na aba mensagens é visualizado a seguinte informação: "NOTA: InvoiceOpen - relação "c_invoice_v" não existe". Alguem sabe como faço para contornar este problema?

ps: O relatório do adempiere itens aberto está funcionando perfeitamente.

jefferson.alves
Mensagens: 16
Registrado em: Sex Mai 27, 2011 5:49 pm

Re: rv_openitem - relatório - view não retorna nada

Mensagempor jefferson.alves » Sex Jan 20, 2012 8:22 am

Bom dia,


Pacífico você está colocando o set search_path = 'adempiere', pois o banco de dados do Adempiere fica no esquema 'adempiere'


Att,
Jefferson Alves

pacifico
Mensagens: 27
Registrado em: Qua Mai 25, 2011 12:07 pm

Re: rv_openitem - relatório - view não retorna nada

Mensagempor pacifico » Sex Jan 20, 2012 3:42 pm

Muito Obrigado Jefferson.


Voltar para “Desenvolvimento - AD”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 2 visitantes